Issue#86962: HP - Enabling Intel VT-x through BIOS with an EliteBook 840

  • I have lately been trying to enable Intel VT-x through the BIOS on my laptop. I have looked into a lot of different questions and videos into how to do it and it seems to work, except for one thing. The BIOS that pops up on my computer is completely different than others. Many people note that at the top you have three tabs; File, Security, and System Configuration. For me, I have Main, Security, and Advanced with only a handful of options and none seem to lead me to my objective. 

     

    Perhaps I just havn't been looking in the right area, or am completely missing a step. If anyone knows more information on how I get to the correct BIOS screen (or if you need more information), feel free to reply. 

     

    Thanks a bunch!

    0 Answers

    Sorry, your answer is too short !

  • Issue#5022: HP - External Monitor Issue - Elitebook 840

    For work I connect my laptop directly to a second monitor and choose the "extend screen option" to allow use of two monitors. This works fine until I unhook from the external monitor. Then my laptop screen goes blank and I am unable to use the laptop.  Rebooting the laptop does not correct the issue. The fn options to switch between projector modes does not correct the issue. The windows+P option does not correct the issue. The only resolution I have found is to login to my laptop in safe mode and reset the display settign there.  I would like to know how to resolve this so I can unplug my external monitor and not have to login via safemode the next time I use my laptop. My drives say they are updated.   Thanks,

  • Issue#180374: HP - External Dual Monitors and Laptop screen issue EliteBook 840 G3 and 2013 UltraSlim Dock (D9Y19A

    Hi, New EliteBook 840 G3 with discrete graphics and 2013 UltraSlim Dock using windows 10. I am using 2 HP Z23n screen, there are connected with 2 DisplayPort on 2013 UltraSlim Dock. I have 1 issues with this 1) My 2 external screens, connected to the left DisplayPort, started flickering then going blank and came back again without any flickering. Extremely annoying. Seems that the graphic card somewhat resets on screen or the other from time to time. Been trying to look at logs without any luck. Any ideas? 

  • Issue#278725: Intel - Did updating the BIOS to 0036 fix anyone's looping WHEA issue?

    I'm guessing that it didn't. Still curious to hear from other members.To be honest, I believe that when your NUC is at the point that it starts exhibiting the endless WHEA loop, your NUC is already damaged beyond repair.It's just a personal theory of course, please prove me wrong!!

  • Issue#309190: Asus - Issue with enabling Intel VT

    Hi, I have a small question. When ever I enable Intel VT, the system goes into BIOS loop. The system sometimes reboots correctly. Everything is per now stock, and not clocked in any way. So the question is, is there more to just enabling the single option for VT or is there something I have forgotten? Is there a boot log or something to try and figure out what is triggering the "entering setup" all the time on post? Motherboard : Extreme V rampage Bios : 1801 CPU : 5960x RAM : HyperX Fury 2666MHz 32GB (4x8GB) Any thoughts?

  • Issue#334681: HP EliteBook 820 G3 and 840 G3 models Network Drivers issue with MDT 2013

    I have HP EliteBook 820 G3 and 840 G3 models I have added all drivers in MDT out-of-box and Network drivers in WinPE (BootPE) Task sequence started installed Windows 7-x64 but after that it not getting connect with Deployment share for further settings throughing error :The following networking device did not have a driver installed. PCI\VEN_8086&DEV_156f&SUBSYS_807C103C&&REV_21 When I am checking Network drivers and other drivers also missing. Please suggest....

  • Issue#423912: HP Elitebook 840 G1 with AMD Graphics on SlimDock and with Displayport connected Monitor 4k issue

    Good Day Affected are HP Elitebook 840 G1 Notebooks with additional AMD 8750M Graphic Card. Problem is that i can not playback 4k recorded videofiles. it does stuck all the time. playback of 1080p files works well. The problem does only occure under following conditions- Notebook is docked int slim dock 2013 dockingstation- External Montor is connected over displayport connector to the dockingstation ->> CPU goes up to about 80% and video does stuck!! If i connect the external monitor over vga port to the docking station, 4k playback runs smooth and cpu is about 15%. If i undock the notebook i'm also able to playback the 4k file on the notebook screen itself, cpu is also about 15%.If notebook is undocked and connect an external monitor over displayport on the notebook directly, video playback is well. I did already a complete new installation of win10pro, also tried with standart win10 drivers,drivers from hp homepage or latest drivers from intel / n

  • Issue#629489: BIOS HP EliteBook 840 G2

    Hello I have an HP EliteBook 840 G2 with administrator password in bios and  unable to change the configured boot Please my pc : (removed content) Model No: G8S00AV I expect your support and thank you

  • Issue#774129: Intel - NUC6i7KYK Issue after saving changes on bios

    Hi, When choosing to Save changes (F10) on the bios with Fastboot+SecureBoot both enabled and windows 10, the boot always fails to work on the 1st attempt, saying the fastboot has failed, and asks the user if to try again (Y/N question), when pressing Y, the OS loads just fine on the 2nd try. Can you fix this issue? Regards,Avi

  • Issue#836248: HP - Lost BIOS password - Elitebook 840 G1

    Hello! I need help. I lost my BIOS password on my work notebook. The last employee had an administrator password to all settings of BIOS. But my account has read-only access. I need to turn on virtualization technology but I can't do that. Please, help me to get access to all settings. Model: HP Elitebook 840 G1Product number: H5G26EA#ACB 

  • Issue#946107: HP - Why is BIOS version 01.07 (sp76235) pulled? (EliteBook 840 G3)

    Anyone know why the BIOS version 01.07 (sp76235) for ElitBook 840 G3 is pulled? Link to the BIOS:http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_167436_1&swEnvOid=4054 The date for is 1 Jan 3000 so there's obvisoly something wrong and HP don't want it to be installed, I've deployed it to a lot of machines and would like to know what kind of issues there's to expect. 

  • Issue#1127756: HP - EliteBook 840 G1 windows 7 docking station issue

    Hi All,  I have an EliteBook 840 G1 with a docking station. When I have the laptop connected to the docking station the network is fine.  If I leave the laptop connected to the docking station, turn the laptop off and then undock it, and then turn it back on, once the laptop has logged on, it runs incredibly slow, and the CPU has a 100% usage. If I then reconnect it to the docking station or connect a wired network connection to it, it suddenly starts working normally again and CPU usage drops to a normal amount of usage.  So it's a wired network issue. Can I fix this? No I don't seem to be able to.  I can only find A temporary fix, which is to uncheck LAN/WLAN switching. This is not ideal as we need to switch to LAN when docked to access certain shared drives. Things I have tried:  Updating Network driversUpdating Docking station driversUpdating BIOsUninstalling Network drivers and reinstalling them Disabling network card and

  • Issue#3339: Intel - NUC6i5SYK BIOS recovery

    After changing some BIOS settings my NUC would not boot. I downloaded both BIOS files SY0024.BIO and SY0028.BIO. The BIOS file SY0028.BIO was the only file on my USB memory stick.All USB peripherals, except the memory stick, were removed.The BIOS Security Jumper was removed.The following appeared on the monitor: Flashing image for Main Block firmware ... [done]Flashing image for Graphic firmware ... [done]Flashing image for FV Data firmware ... [done] Flash update has completed successfully. Recovery complete.Changes to BIOS require a full system reset.Power off the system and unplug the AC power cord.Restore the BIOS Security Jumper in Normal (1-2) or Lockdown (2-3) position.Then restore AC power and power on the system. I did all of this and also removed the USB memory stick. I use an HDMI to DVI cable for my monitor. The system does not boot and my monitor indicates that there is no video signal.Where do I go from here?

  • Issue#4213: Is this a bad dream or did Intel actually release a BIOS update that kills my NUC?

    Maybe I am tired and cranky and lack the competency to recover from this but the situation is this - just spent the better part of $700 or so on my NUC6i6RYH and as anyone would do (or not, but I have for the better part of 30 years of technology use) I took a look at the drivers with such a new platform mayber there are drivers worh installing - and there I see the demon bios - 33.  I thought innocently, hey, Intel probably cleaned up some stuff that you find as you start to have greateer and greater use and feedback, so I will update the bios, as I have done for 30 years and what is the worst that can happen?  I have to downgrade back as I have done from time to time in recovery - if you have ever experienced a bios upgrade interrupted for example. Well, I install it, and poof - NUC is now a doorstop.  The m.2 channel appears to not be detected by the system anymore.  This is shockingly negligent on Intel's part to actually release this BIOS when it causes th

  • Issue#5332: HP - Elitebook 840 G1 Power button and Caps Lock Flashing

    Hi Have an  Elitebook 840 G1 Power button + Caps Lock Flashing. It is not powering on I tried: - take battery out and power on only with the charger being plugged in - NO LUCK - Same battery works in another Laptop of the same brand , charges and OK - Charger and cable works on another laptop of the same brand, charges and OK - Swapped Battery - NO LUCK - Swapped RAM Memory Modul - No luck - Tried to hold down the power button for longer than 60 seconds when laptop is with the battery removed and only the charger is connected - No luck Anyone knows how to bring this one back to life? Regards Viktor MadaraszElitebook 840 G1 

  • Issue#6236: Lenovo - Yoga 900 und Intel Virtualization Technology im BIOS

    Hallo, warum wird beim Yoga 900 die Intel Virtualization Technology im BIOS ausgeschaltet? viele GrüßeStefan

  • Issue#6237: Lenovo - y40 70 .78ghz bios issue

    I'm trying to find out if anyone knows when/if lenovo is planning to get a bios update out out for these laptops to address the processor stuck at .78ghz while running on battery proglem. It appears to be an identical issue that the Z510 guys have been fighting with in this 40 page long post. https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Re-Lenovo-Z510-CPU-stuck-at-0-77GHz/td-p/1470066/page/39 I have confirmed it appears to be a very similar issue as throttlestop will resolve the issue when checking the 'prochot' checkbox, but this is not a viable/safe long term solution to the problem. If we can't get this issue resolve, i'm going to have several dozen of these laptops we are going to scrap and replace and I'm really not wanting to have to do that.

  • Issue#6776: Lenovo v470 - Intel Graphics Drivers Issue

    I'm having display issues with my v470 laptop when I install Intel Graphics drivers. After few mins of using the laptop, the display gets distorted and locks up the laptop. I have to power off the laptop every time. I tried installing the Intel Onbroad Graphics drivers that's available from Lenovo's website. I also try install the latest Intel HD Graphics 3000 drivers from Intel website. I ran memtest successfully without any errors.  The odd part is whenever I uninstall the Intel Graphics drivers the issue goes away.  This is how the display looks - http://s17.postimg.org/a5pxr5uvj/IMG_0056.jpg Specs: i5 2410M8 gigs RAMWin 7 Ultimate x64 Any help would be appreciated. Thanks!

  • Issue#11112: Acer aspire v5-572g bios issue among others..

    Hi there, Just today I got the error 0xc0000185.  I looked up many solutions to this issue, most requiring the BIOS.  I got this laptop second hand off Amazon and I'm pretty sure it was restored to factory defaults.  I never set a BIOS password but it is asking me for one..  Not too sure what to do.  Tried spam clicking f12 on startup to try boot off of a USB but it seems to ignore it.  Any help would be grately appreciated!

  • Issue#15617: Notebook - VPCSA Won't boot up after disabling Intel GPU from Bios, help needed.

    So subject tells it all. I was frustrated that Win10 won't switch to my dedicated GPU and I went to bios and disabled Intel GPU from BIOS and since then it wont boot up. I tried taking battery out, holding power button 30-60sec, turning on nothing. Tried connecting external monitor, nothing Tried taking out CMOS battery, waiting and starting without it, nothing. Tried clicking on many buttons for bios after starting and black screen, nothing. I get it that I need to reset bios to... VPCSA Won't boot up after disabling Intel GPU from Bios, help needed.

  • Issue#18269: HP - Bios Security password Elitebook 8440p

    Hi, Somehow i set a bios security password, and now i want to remove it.  the problem is that i forgot the writted password or if i even set one, so i sign in wth my finger swipe.   i want to remove the bios password and swipe completely so when i switch on my laptop it goes straight into the normal windows login page. any ideas? Mic

  • Issue#20529: Weird stability issue with intel integrated graphics

     "I've been getting this issue since I updated my motherboard BIOS from it's initial..."

  • Issue#24000: Intel - Do any BIOS upgrades that are compatible with DP67DE support booting of USB3 external drives

    Hi  I have a system with mobo DP67DE, and a Western Digital "My Book" 3 TB external USB3.0 drive to use as a backup.  The drive runs o.k. if I don't plug it in until after the system boots up, but the system fails to boot with the error "BIOS has detected unsuccessful POST attempt" if the drive is connected and powered up before startup. This happens regardless of whether the drive is connected to a USB3 or USB2 port on the mother board. A note on the Western Digital site says that many PCs exhibit this failure mode if confronted with a drive of 2.2 GB or larger.  Currently the mobo is running BIOS 0064 and I note that the latest BIOS is 0079.  Would upgrading solve the problem? I also see there is something called "INTEL USB 3.0 Extensible host controller driver."  would that solve the problem? Thank you.

  • Issue#43274: Intel - How do we reset the devices, update bios, update to Windows 10, and not brick the device?

    I've purchased two of the Compute Sticks.  I love the idea.  Unfortunately, the devices seem to now be completely bricked.  Both devices attempted to install Windows 10 x32 bit a while back.  One succeeded, one did not.  Unfortunately, neither device is currently in a state where it will boot.  I have attempted to use the f8 recovery option on both, and had no success on either option.  I would like to set both devices to running Windows 10 and have them locked down, unfortunately, I can't seem to get anything to be recognized on boot.  I have added a usb extender so that I can have keyboard, mouse, and a dvd device connected, but this seems to only be working intermittently.  I'd like to get the bios updated and have them run Windows 10, but it does not seem to be that easy.  The problem seems to be that Windows Updates do not work well with the compute stick and the Windows 10 update feels like a disaster for these devices.  We a

  • Issue#43480: [ubuntu] Intel Graphics Issue

    Hi Guys, This is Karan. I'm running on Ubuntu 15.10 Willy Werewolf, ASRock H81 PRO BTC Mobo, Intel Pentium G3258 4th Generation Haswell Processor that claims to bundle 4th Gen. Intel Extreme Graphics. I'm dual booting Ubuntu 15.10 with Windows 10 both on separate HDDs. I'm playing graphics intensive games on Windows and I've installed Intel Graphics from Intel's own website leading to Intel Graphics Installer for Linux. After taking much time, the app displayed success message and asked a reboot. I did reboot and initial boot screen display was at about 640x480 resolution and then switched back to original 1024x768 resolution during boot and logged in as usually. I didn't noticed anything different from Ubuntu without Intel Graphics and/or with Intel Graphics. Next I ran, VMWare Workstation 12 and Installed Windows 8.1 x86 guest OS in it. I enabled 3D Support in settings but when I booted the VM, it displayed and error message that No 3D Support is available from Host OS... Did I did

  • Issue#48188: HP - elitebook 2760p bios

    I have tried to update the BIOS on my laptop (refurbished HP Elitebook 2760p, not in warranty) but failed. I downloaded the BIOS update tool on HP support website but when I run this it fails. On Driverscape website there is a mention of a BIOS update F.60 but the link is dead. I am keen to update the BIOS as I noticed that the yellow grey tinge on the display and colour management has declined. After upgrading the BIOS I want to reinstall Linux. Would appreciate any advice on which version of BIOS should I use and if there is a download link.

  • Issue#49008: enable my fingerprint sensor on hp elitebook 2530p issue.

    Hi Everyone!                           I am facing a heavy problem about my hp elitebook 2530p's fingerprint Sensor.Because it dosen't work.And i also watch many videos on youtube for enable it but no i did'not find that how do i enable my sensor.            In some videos it tells that first you go in device manager and watch your biomatic driver.But i did not find my biomatic driver in my device manager and i also install many drivers of sensors from hp customer support but my sensor did not work.                   The main problem is that the driver of biomatic fingerprint is not show in device manager>But i also install many driver I try a lot But fail!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!                                 Kindly and Please help me to h

  • Issue#52199: HP Notebook System Bios System Update (Intel Processors) Failed to update

    I receive an update failed error when trying to imstall the following update:HP Notebook System Bios System Update (Intel Processors) Failed to update Is there a way to succesfully update this? Is this a critical update? ThanksAnthony

  • Issue#54050: Scared after Enabling X.M.P Profile 1 under Bios

     "So I have a Asus p8z68-v pro gen 3 Mobo. I had the system build by a pc store so they..."

  • Issue#54128: Intel - BIOS UPDATES for core i5 skylake nuc

    I installed all the drivers from Intel download page thanks to help from this support group. I also saw several BIOS updates. Should I install all those updates also and if so in what order? Thanks a lot.